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1. Introduction

The selection software for DUPLEX units supports the export of unit models in formats RFA and IFC.
These formats are compatible with the system of BIM (Building Information Modelling). This means
that DUPLEX ventilation unit models including additional data such as dimensions, air volume,
external static pressure and heat recovery efficiency rates can be entered into the Revit application.
Similarly, EASY box or SMART box models can be uploaded. Versions Revit 2016 and newer are
supported.

2. Exporting RFA models from Atrea selection
software

RFA model of DUPLEX units can be exported from Atrea’s selection software.
1. Download Atrea’s selection software from www.atrea.com/en/duplex-en.
2. Install it.

3. Open a DUPLEX design in Atrea’s selection software. Select Project > Open; the design file has
extension .adu.

f;i AHUs DUPLEX selection software 9.00.016 - CVATREAV\DUPLEX\atrea_test.adu

Project Equipment Settings Help

New Ctrl+N  [ne Partner 2
Open Ctrl+0O
Open in a new window... Shift+Ctrl+0

Welcome window
—

Alternatively, design a DUPLEX unit by selecting Equipment > Add a new equipment. For the design
wizard go to www.atrea.com/en/duplex-en, part Ventilation unit design procedure.
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vf,"ﬁ' Add a new equipment

Category
All (24)
For domestic use (0)
For comercial use (22)
For pools (0)
Independent recovery exchangers (2)
Independent accessories (0)
Kitchen ventilation (0)
Heat sources (0)

Airflow
mam
Ecodesign

LErP2016
[ Jerp 2018

Heat recovery core
All (19)
Crossflow (5)
Counterflow (13)
Rotary (2)

Location
All (19)
Indoor type (13)
Rooftop (6)

Function
Heating (17)
Cooling (17)
Circulation (11)
New (4)

DUPLEX Multi EcO DUPLEX Multi Eco-V DUPLEX Multi Eco-N

and circulation).
For flow rates between 300 and 10 800 m3/h.

circulation).
For flow rates between 300 and 8 500 m3/h.

circulation).
< For flow rates between 1 500 and 16 000 m3/h.
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DUPLEX Flexi (2G) DUPLEX Flexi-V

A new generation of all-purpose heat recovery units, a highly efficient
counter flow heat recovery exchanger, economical EC fans, for indoor
use, a wide range of accessories (including built-in heating, cooling

All-purpose heat recovery units, a highly efficient counter flow heat
recovery exchanger, economical EC fans, for indoor use, a wide
range of accessories (including built-in heating, cooling and

i A new generation of all-purpose heat recovery units, a highly efficient
| rotary heat recovery exchanger, economical EC fans, for indoor use,
l a wide range of accessories (including built-in heating, cooling and

DUPLEX 500 Multi Eco
DUPLEX 800 Multi Eco
DUPLEX 1100 Multi Eco
DUPLEX 1500 Multi Eco
DUPLEX 2500 Multi Eco
DUPLEX 3500 Multi Eco
DUPLEX 4500 Multi Eco
DUPLEX 5500 Multi Eco
DUPLEX 6500 Multi Eco
DUPLEX 7500 Multi Eco
DUPLEX 9000 Multi Eco

DUPLEX 500 Multi
DUPLEX 1000 Multi
DUPLEX 1500 Multi
DUPLEX 2500 Multi
DUPLEX 3500 Multi
DUPLEX 5000 Multi
DUPLEX 6500 Multi
DUPLEX 8000 Multi
DUPLEX 10000 Multi
DUPLEX 11000 Multi

DUPLEX 1500 Roto
DUPLEX 2500 Roto
DUPLEX 4000 Roto
DUPLEX 5000 Roto
DUFLEX 8000 Roto
DUPLEX 12000 Roto
DUPLEX 15000 Roto

Select the Design tab > Export to DXF / BIM

Operation point  Design  Controls Specification Note

Catalog sheets

Position AHU delivery Other choices Connection ports
Postion @® in total %‘25::;::5 at Owith bal Su air connection port el
Floor-standing 11) ¥ Door fastenin Su air connection port e2
Position > O in parts L without Exhaust air connection port il
Eons wration ot defined Ovith hinges @)y e [ nal Exhaust air connection port i2
Cols order Pressure output (supply and
1. heater - 2. cooler - [Jexhaust fan) for simple
= - volume flow measurement
Drawing
Current view access door side view (from the front) M w Show
[CImanipulation space
View (@) AHU (OExternal preheater Dimensioning
[Ctotal dimensions
["Jconnection ports
[Ccontrol module
’—‘ [condensate drains
— =~ W Connection port :
[l I el - outdoor air (ODA)
e2 - supply air (SUP)
il - extract air (ETA)
i2 - exhaust air (EHA)
. 5 K - condensate drain
3x @ 32/40 mm
2 e2
» -
=) <=
el i
I K \ / K K \
N
depth: 665 mm, weight: 447 kg * To edt move the mouse over the respective part of the unit
AHU placement method Psychrometric chart Air-side diagram & Print dimensional drawing Export to DXF/ BIM




5. Select BIM system (RFA format)

Export
() DXF format

() BIM system {IFC format)

BIM system (RFA format)
- remote conversion
- internet connection required

Export devices

f;,' Export to files BIM system (RFA format)

[[/] DUPLEX 2500 Multi Eco / 10/0

EPO-V 500x250,10,5 (Preheater)

Qutput content

Respective equipment

Manipulation space
O body (® outlines

Besides air handling unit DUPLEX, external preheaters
or reheaters can also be exported to RFA model.
Select which components to export.

Along with the device model, you can also export its
needed manipulation space.

Confirm your selection. Save the file created in .rfa
format. Next, open the file in the SW Autodesk Revit.

! Internet connection is needed to export the model of DUPLEX unit to RFA format.

u The steps are shown in a video https://youtu.be/fD7CZ2dXLEU.

3. Exporting IFC models from Atrea selection

software

IFC models of DUPLEX units can be exported from Atrea’s selection software.
1. Download Atrea’s selection software from www.atrea.com/en/duplex-en.

2. Install it.

3. Open a DUPLEX design in Atrea’s selection software. Select Project > Open; the design file has

extension .adu.

Project  Eguipment Settings Help
New
Open
Open in a new window...

Welcome window

‘?;.i AHUs DUPLEX selection software 9.00.016 - CVATREA\DUPLEX\atrea_test.adu

Shift+Ctrl+O

Ctrl+M  Ine Partner z
Ctrl+0

Alternatively, design a DUPLEX unit by selecting Equipment > Add a new equipment. For the
design wizard go to www.atrea.com/en/duplex-en, part Ventilation unit design procedure.
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8 Add a new equipment

Category
All(24)
For domestic use (0)
For comercial use (22)
For pools (0)
Independent recovery exchangers (2)
Independent accessories (0)
Kitchen ventilation (0)
Heat sources (0)

]
[P 2018

Heat recovery core
All(19)
Crossflow (5)
Counterflow (13)
Rotary (2)

Location
All(19)
Indoor type (13)
Rooftop (6)

Function
Heating (17)
Cooling (17)
Circulation (11)
MNew (4)

DUPLEX Multi ECO  DUPLEX Multi Eco-V DUPLEX Multi Eco-N

A new generation of all-purpose heat recovery units, a highly efficient
counter flow heat recovery exchanger, econemical EC fans, for indoor
use, a wide range of accessories (including built-in heating, cooling
and circulation).

For flow rates between 300 and 10 800 m3/h.

All-purpose heat recovery units, a highly efficient counter flow heat
recovery exchanger, economical EC fans, for indoor use, a wide
range of accessories (including built-in heating, cooling and
circulation).

For flow rates between 300 and & 500 m3/h.

A new generation of all-purpose heat recovery units, a highly efficient
rotary heat recovery exchanger, economical EC fans, for indoor use,
a wide range of accessories (including built-in heating, cooling and
circulation).

For flow rates between 1 500 and 16 000 m3/h.

i

DUPLEX 500 Multi Eco
DUPLEX 800 Multi Eco
DUPLEX 1100 Multi Eco
DUPLEX 1500 Multi Eco
DUPLEX 2500 Multi Eco
DUPLEX 3500 Multi Eco
DUPLEX 4500 Multi Eco
DUPLEX 5500 Multi Eco
DUPLEX 6500 Multi Eco
DUPLEX 7500 Multi Eco
DUPLEX 9000 Multi Eco

DUPLEX 500 Multi
DUPLEX 1000 Multi
DUPLEX 1500 Multi
DUPLEX 2500 Multi
DUPLEX 3500 Multi
DUPLEX 5000 Multi
DUPLEX 6500 Multi
DUPLEX 8000 Multi
DUPLEX 10000 Multi
DUPLEX 11000 Multi

DUPLEX 1500 Roto
DUPLEX 2500 Roto
DUPLEX 4000 Roto
DUPLEX 5000 Roto
DUPLEX 8000 Roto
DUPLEX 12000 Roto
DUPLEX 15000 Roto

DUPLEX Flexi (2G) DUPLEX Flexi-V

4. Select the Design tab > Export to DXF / BIM

Operation point Design Controls Specification Note  Catalog sheets
Position AHU delivery Other choices ‘Connection ports
Posttion @ in total %’ZS::;::; dran Owith bal Suj air connection port el
Floor-standng (10-11)  ~ Door fast Suj air connection port e2
Position 10 &2 O in parts IR T Exhaust air connection port il
B uration ot defined Ovith hinges @), o Exhaust air connection port 2
Coils order Pressure output (supply and
1. heater - 2. cooler ~ [ Jexhaust fan) for smple l:l
volume flow measurement
Drawing
Current view access door side view (from the front) v & ¢ | Show
[CImanipulation space
View @ AHU (OExternal preheater Dimensioning
[total dmensions
[[Jconnection ports
[control module
[[Jeondensate drains
= - W Connection port :
N il el - outdoor air (ODA)
e2 - supply air (SUP)
il - extract air (ETA)
i2 - exhaust air (EHA)
“ 5 K - condensate drain
3x @ 32/40 mm
2 e2
> -
 E—
- <=
el il
j K \ / K K \
™
depth: 665 mm, weight: 447 kg + To edit move the mouse over the respective part of the unit
AHU placement method Psychrometric chart Air-side diagram & Print dimensienal drawing Export to DXF/ BIM




5. Select BIM system (IFC format)

Select Manipulation space to add to the IFC model also the manipulation space needed for operation
and maintenance of the unit.

In Standards information decide which character encoding the IFC model shall have. The option is
useful in case national characters are not displayed correctly.

a. ASCII — viewers of IFC models available as freeware,

b. Unicode — for SW Autodesk Revit.

Export Qutput content
() D¥F format
Respective equipment
| (®) BIM system (IFC format) Manipulation space
BIM system (RFA format) (O body ® outlines

- remote conversion
- internet connection required

Export devices
| DUPLEX 2500 Multi Eco / 10,0
EPO-V 500x250/10,5 (Preheater)

Standards information
(®) &5CII encoding () unicode encoding

6. Save the file created in the .ifc format.

4. Importing IFC models to Revit

DUPLEX unit models in .ifc format can be imported to the Revit application using Atrea’s selection
software. If you are not using the selection software, ifc models can be imported to Revit using a
stand-alone add-in feature.

4.1. Importing IFC models from Atrea selection software

1. Download Atrea’s selection software from www.atrea.com/en/duplex-en and install it.
2. Start-up Autodesk Revit. DUPLEX (con.) and DUPLEX (IFC) add-ins will be newly displayed.
3. Select Add-Ins > DUPLEX (IFC).

m Architecture  Structure  Steel  Systems Insert Annotate  Analyze Massing & Site  Collaborate  View Manage Add-Ins  Modify

% @ @ @lEJ @ Help J:é @ Pohled E F

Modify| DUPLEX (conn.) DUPLEX (IFC) Batch Print Transmita model = About Kontrola Sprava = O aplikaci... Launch WSM Convert RFA  About Formit
to Formit
Select » DUPLEX Batch Print eTransmit Model Review WorksharingMonitor Formit Converter

4. Select the DUPLEX unit model saved as an .ifc extension file. The DUPLEX unit including
connectors will be imported.
5. Suitable ductwork can now be connected by using connectors on the unit’s ports.

Import IFC models of DUPLEX units to Revit using the add-in only. If an IFC model is imported
directly, the imported unit will be without connectors and additional data.

4.2. Importing IFC models without using Atrea selection software

Download the aduforrevit.exe add-in for Revit from www.atrea.com/en/duplex-en.

Install the add-in.

In Revit select Add-Ins and choose the add-in you have installed.

Select the file saved in .ifc format. The DUPLEX unit will be imported including connectors.

pPONE
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4.3. Importing DUPLEX units from Atrea selection software

1. Download Atrea’s selection software from www.atrea.com/en/duplex-en;

Install the SW;
3. InRevit select Add-Ins > DUPLEX (conn.). Atrea’s selection software will open.

n

m Architecture  Structure  Steel  Systems Insert Annotate  Analyze Massing & Site  Collaborate  View  Manage Add-Ins | Modify

I} @ @ @EJ @ Help @ E Pohled - F

Modify] DUPLEX (conn.) DUPLEX (IFC) Batch Print Transmita model = About Kontrola Sprava = O aplikaci.. Launch WSM Convert.RF About Formlt
; to Formit ~

Select « DUPLEX Batch Print eTransmit Model Review WorksharingMonitor Formit Converter

4. Open an existing design or create a new DUPLEX unit design — see chapter 2, step 3.
5. When the design is completed, select Insert devices to Revit.

Insert devices to Revit Close without inserting

Certification History f
AHU performance curve
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6. Select which device from the design should be inserted in the Revit application.
7. The DUPLEX unit will be imported including connectors.
8. Suitable ductwork can now be connected via connectors on the unit’s ports.
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